Auto-Install Applications

Migrate WordPress to New Server and Get Error "Unable to create directory uploads/2014/05. Is its parent directory writable by the server"

Auto-Install Applications > Wordpress

Cause:   Mostly because of incorrect value for upload_path     Solution:   1. make sure uploads folder has write permission 2. Opening phpMyAdmin in the "Databases" section of control panel.
3. Look for the "wp_options" table in your database. 
4. Within the "wp_options" table, click the edit button to change the "option _value" field for "upload_path" to   correct one.